Java 1.5 and 1.6 End Of Support from jNQ version 2.0

Java 1.5 and 1.6 End Of Support from jNQ version 2.0 With the release of jNQ 2.0 on February 28th, 2022 kindly note that Java 1.5

 

 

With the release of jNQ 2.0 on February 28th, 2022 kindly note that Java 1.5 / 1.6 will no longer be supported on newer jNQ versions. The minimum requirement for running jNQ 2.x will be Java 1.7.

Visuality Systems will continue to support Java 1.5 / 1.6 through jNQ versions 1.x, including support updates.

Please contact us in case of any queries and we will be happy to assist you.

Share Via
Related Articles
Share Via
Table of Contents

Visuality systems uses technical, analytical, marketing, and other cookies. These files are necessary to ensure smooth operation of Voltabelting.com site and services and help us remember you and your settings. For details, please read our Privacy policy

Skip to content